Home » RDBMS Server » Server Utilities » can't login to database
can't login to database [message #368182] Mon, 25 September 2000 09:17 Go to next message
Chris
Messages: 128
Registered: November 1998
Senior Member
Hi

I have created an oracle database using
Oracle 8 Personal Edition.
I am running Windows NT 4.0 sp6

The database is running and started in NT Services.

When I run SQLPlus it prompts for a username and password:

I wrote down the:
global database name
database SID
SYS account password
SYSTEM ACCOUNT password

I have tried any and every combination using these 4 values into the
username and password dialog box but continue to get error: ora-01017
invalid username/password.

How do I log into my database?

Any help would be appreciated.

thanks

Chris
ccovert@auracom.com
Re: can't login to database [message #368249 is a reply to message #368182] Sat, 14 October 2000 05:56 Go to previous message
mr_oracle
Messages: 1
Registered: October 2000
Junior Member
Try system / Manager or Scott/Tiger or Demo/Demo

Any one might work.
Previous Topic: How to use SQL*Loader to load binary data
Next Topic: Problem while exporting synonyms.
Goto Forum:
  


Current Time: Sat May 21 04:16:36 CDT 2022