Home » RDBMS Server » Server Utilities » character set
character set [message #368319] Fri, 10 November 2000 12:59
Oms
Messages: 2
Registered: November 2000
Junior Member
Using the exp80 not with full=y, a dmp file was created. The user was dropped and recreated again. No change has been done to the NLS_Lang.

The dmp file was imported. Questions marks ???? replaces the characters. When importing no error messages displayed.

I tried it with PO 8.1.5.0.0 and this message was displayed:
Import done in AR8ISO8859P6 character set and AR8MSWIN1256 NCHAR character set
Import server uses AR8MSWIN1256 character set (possible charset conversion)

export client uses WE8ISO8859P1 character set (possible charset conversion)
export server uses AR8ISO8859P6 NCHAR character set (possible ncharset conversion)

The export was done on the server not on a client.
I tried changing the NLS_Lang but no use.
How can I slove this problem?

Thank you so much
Oms
Previous Topic: SQL Loader return types
Next Topic: access tables to oracle
Goto Forum:
  


Current Time: Sat May 21 04:47:11 CDT 2022